View Issue Details

IDProjectCategoryView StatusLast Update
0000146JamochaMUDMain Programpublic2006-12-29 16:16
ReporterjeffnikAssigned Tojeffnik 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version1.5 
Target VersionFixed in Version1.6 
Summary0000146: Command history dialogue does not work
DescriptionThe command history dialogue (under "options") does not appear. No command history is allowed.
Additional InformationThe command history dialogue bombs due to a mis-located language file.
TagsNo tags attached.

Activities

jeffnik

2006-12-29 16:16

administrator   ~0000111

Both the command history and colour dialogues could not find their language properties bundles and could not create the interface.

The command history will now default to 10 entries if it is set to anything less than zero. This should also compensate for a negative entry on newly created JamochaMUD profiles.

Issue History

Date Modified Username Field Change
2006-12-29 16:01 jeffnik New Issue
2006-12-29 16:01 jeffnik Status new => assigned
2006-12-29 16:01 jeffnik Assigned To => jeffnik
2006-12-29 16:16 jeffnik Status assigned => resolved
2006-12-29 16:16 jeffnik Fixed in Version => 4.9
2006-12-29 16:16 jeffnik Resolution open => fixed
2006-12-29 16:16 jeffnik Note Added: 0000111