View Issue Details

IDProjectCategoryView StatusLast Update
0000156JamochaMUDPlug-inpublic2007-09-29 01:08
ReporterjeffnikAssigned Tojeffnik 
PrioritynormalSeveritymajorReproducibilityalways
Status resolvedResolutionfixed 
Product Version2.0 
Target VersionFixed in Version2.2 
Summary0000156: Plug-ins fail when in directories with spaces in their names
DescriptionWhen enumerating plug-ins, JamochaMUD fails to work on plug-in directories that have a space in their name.
TagsNo tags attached.

Activities

jeffnik

2007-09-29 01:08

administrator   ~0000123

Problem caused by unintentional Internationalization of a string.

Issue History

Date Modified Username Field Change
2007-09-26 23:07 jeffnik New Issue
2007-09-26 23:07 jeffnik Status new => assigned
2007-09-26 23:07 jeffnik Assigned To => jeffnik
2007-09-29 01:08 jeffnik Status assigned => resolved
2007-09-29 01:08 jeffnik Fixed in Version => 4.9
2007-09-29 01:08 jeffnik Resolution open => fixed
2007-09-29 01:08 jeffnik Note Added: 0000123