View Issue Details

IDProjectCategoryView StatusLast Update
0000167JamochaMUDFeature Requestpublic2008-01-06 19:15
ReporterjeffnikAssigned Tojeffnik 
PrioritynormalSeverityfeatureReproducibilityN/A
Status resolvedResolutionfixed 
Product Version2.2 
Target VersionFixed in Version2.6 
Summary0000167: Add key binding
DescriptionAllow the user to bind commands to the function keys, so that when a function key is pressed it delivers the given command to the MU*.
TagsNo tags attached.

Relationships

duplicate of 0000122 assignedjeffnik Allow for assignment of Function Keys 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2007-10-15 00:21 jeffnik New Issue
2007-10-15 00:21 jeffnik Status new => assigned
2007-10-15 00:21 jeffnik Assigned To => jeffnik
2008-01-06 19:15 jeffnik Relationship added duplicate of 0000122
2008-01-06 19:15 jeffnik Duplicate ID 0 => 122
2008-01-06 19:15 jeffnik Status assigned => resolved
2008-01-06 19:15 jeffnik Fixed in Version => 4.9
2008-01-06 19:15 jeffnik Resolution open => fixed