View Issue Details

IDProjectCategoryView StatusLast Update
0000169JamochaMUDPlug-inpublic2007-12-02 04:53
ReporterjeffnikAssigned Tojeffnik 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version2.4 
Target VersionFixed in Version2.5 
Summary0000169: Plug-in description is not displayed
DescriptionWhen choosing the "description" option from the main menu, JamochaMUD does not provide a description or any other feedback to the user.
TagsNo tags attached.

Activities

jeffnik

2007-12-02 04:53

administrator   ~0000129

Feature was inadvertently disabled due to over-zealous Internationalization.

Issue History

Date Modified Username Field Change
2007-12-02 04:51 jeffnik New Issue
2007-12-02 04:51 jeffnik Status new => assigned
2007-12-02 04:51 jeffnik Assigned To => jeffnik
2007-12-02 04:53 jeffnik Status assigned => resolved
2007-12-02 04:53 jeffnik Fixed in Version => 4.9
2007-12-02 04:53 jeffnik Resolution open => fixed
2007-12-02 04:53 jeffnik Note Added: 0000129