View Issue Details

IDProjectCategoryView StatusLast Update
0000174JamochaMUDFeature Requestpublic2008-06-30 02:06
ReporterjeffnikAssigned Tojeffnik 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version2.4 
Target VersionFixed in Version3.1 
Summary0000174: Ability to determine if output should be in multiple windows or tabs
DescriptionThe bug may also cover an MDI-type interface.
TagsNo tags attached.

Relationships

duplicate of 0000168 resolvedjeffnik Separate windows for handling "zombies" 

Activities

jeffnik

2008-06-30 02:06

administrator   ~0000170

An enhanced /puppet command has been added which allows users to specify input/output for separate windows.

Issue History

Date Modified Username Field Change
2007-12-06 02:55 jeffnik New Issue
2007-12-06 02:55 jeffnik Status new => assigned
2007-12-06 02:55 jeffnik Assigned To => jeffnik
2008-03-15 15:52 jeffnik Relationship added duplicate of 0000168
2008-06-30 02:06 jeffnik Status assigned => resolved
2008-06-30 02:06 jeffnik Fixed in Version => 4.9
2008-06-30 02:06 jeffnik Resolution open => fixed
2008-06-30 02:06 jeffnik Note Added: 0000170