View Issue Details

IDProjectCategoryView StatusLast Update
0000175JamochaMUDUser Interfacepublic2007-12-13 03:04
ReporterjeffnikAssigned Tojeffnik 
PrioritynormalSeveritymajorReproducibilityalways
Status resolvedResolutionfixed 
Product Version2.5 
Target VersionFixed in Version2.5 
Summary0000175: Copy and paste does not work correctly under Windows
DescriptionCopy and paste does not work correctly under Windows, though it does under other operating systems.

When doing a copy, the current contents of the clip-board are not replaced and so URLs and the like cannot be moved to the web browser.
TagsNo tags attached.

Activities

jeffnik

2007-12-13 03:04

administrator   ~0000133

The copy method was halting prematurely due to a missing language resource bundle. A new 2.5 release (07-12-12) has been uploaded with this fix.

Issue History

Date Modified Username Field Change
2007-12-11 03:26 jeffnik New Issue
2007-12-11 03:26 jeffnik Status new => assigned
2007-12-11 03:26 jeffnik Assigned To => jeffnik
2007-12-13 03:04 jeffnik Status assigned => resolved
2007-12-13 03:04 jeffnik Fixed in Version => 2.5
2007-12-13 03:04 jeffnik Resolution open => fixed
2007-12-13 03:04 jeffnik Note Added: 0000133