View Issue Details

IDProjectCategoryView StatusLast Update
0000182JamochaMUDMain Programpublic2009-07-01 15:27
ReporterjeffnikAssigned Tojeffnik 
PrioritynormalSeverityblockReproducibilitysometimes
Status newResolutionopen 
Product Version2.6 
Target VersionFixed in Version 
Summary0000182: Invalid jar file error under J2ME
DescriptionJMud produces an "Invalid JAR file" error under Symbian S60. Looks like the issue might be that S60 uses J2ME instead of J2SE.
TagsNo tags attached.

Activities

jeffnik

2009-07-01 15:27

administrator   ~0000211

Look at logistics of making a "port" of JamochaMUD that will function under the J2ME so that it can be used on more powerful portables such as a Blackberry.

Issue History

Date Modified Username Field Change
2008-01-19 23:18 jeffnik New Issue
2008-01-19 23:18 jeffnik Status new => assigned
2008-01-19 23:18 jeffnik Assigned To => jeffnik
2008-05-03 02:51 jeffnik Status assigned => feedback
2009-07-01 15:27 jeffnik Note Added: 0000211
2009-07-01 15:27 jeffnik Status feedback => new