View Issue Details

IDProjectCategoryView StatusLast Update
0000188JamochaMUDFeature Requestpublic2008-06-21 13:34
ReporterTheFreakAssigned Tojeffnik 
PrioritynormalSeverityfeatureReproducibilityN/A
Status resolvedResolutionfixed 
Product Version2.7 
Target VersionFixed in Version3.0 
Summary0000188: wishing for a plug-in to create seperate windows for things like ooc chat and other guild chats
DescriptionI do not know javascript, and would like the ability to create seperate windows for things like the OOC chat channel, guild chat channel, group chat channel, tell channel and things of that nature. I apologize if such a thing already exists and I just do not know how to combine it with JamochaMUD, this may be what JMapped boxes does.....

Also a built in ticker plug-in would be extremely useful. I know tinyfugue has a ticker in it, and am not sure if it is useable that way or built in already or anything like that.
TagsNo tags attached.

Relationships

duplicate of 0000168 resolvedjeffnik Separate windows for handling "zombies" 

Activities

jeffnik

2008-03-15 15:48

administrator   ~0000148

The request for a Ticker plug-in has been opened as a separate request ( http://www.anecho.mb.ca/mantis/view.php?id=190 ).

jeffnik

2008-06-21 13:34

administrator   ~0000161

Duplicate of bug 168; fixed.

Issue History

Date Modified Username Field Change
2008-03-06 23:00 TheFreak New Issue
2008-03-06 23:00 TheFreak Status new => assigned
2008-03-06 23:00 TheFreak Assigned To => jeffnik
2008-03-15 15:48 jeffnik Note Added: 0000148
2008-03-15 15:51 jeffnik Relationship added duplicate of 0000168
2008-06-21 13:34 jeffnik Duplicate ID 0 => 168
2008-06-21 13:34 jeffnik Status assigned => resolved
2008-06-21 13:34 jeffnik Fixed in Version => 4.9
2008-06-21 13:34 jeffnik Resolution open => fixed
2008-06-21 13:34 jeffnik Note Added: 0000161