View Issue Details

IDProjectCategoryView StatusLast Update
0000233JamochaMUDMain Programpublic2009-06-17 02:30
ReporterjeffnikAssigned Tojeffnik 
PrioritynormalSeverityblockReproducibilitysometimes
Status resolvedResolutionfixed 
Product Version3.9 
Target VersionFixed in Version4.0 
Summary0000233: JamochaMUD no longer runs on Java 1.4 or lower
DescriptionDue to compilation requirements of the spell-check library used by JamochaMUD, bytecode must be generated in Java 1.5 format or higher. This causes JamochaMUD to crash on start-up for systems running older versions of Java.
Additional InformationIf there is a way to separate the spell-check code into a separate portion that can have the bytecode compiled separately, it may be possible to recompile JamochaMUD in Java 1.4 bytecode and make it usable again on older versions of Java.
TagsNo tags attached.

Activities

jeffnik

2009-06-17 02:30

administrator   ~0000207

Changes have been made that should enable JamochaMUD to run properly in JVM 1.4.

Issue History

Date Modified Username Field Change
2009-04-14 02:18 jeffnik New Issue
2009-04-14 02:18 jeffnik Status new => assigned
2009-04-14 02:18 jeffnik Assigned To => jeffnik
2009-06-17 02:30 jeffnik Note Added: 0000207
2009-06-17 02:30 jeffnik Status assigned => resolved
2009-06-17 02:30 jeffnik Fixed in Version => 4.9
2009-06-17 02:30 jeffnik Resolution open => fixed