View Issue Details

IDProjectCategoryView StatusLast Update
0000240JamochaMUDUser Interfacepublic2009-08-11 15:07
ReporterjeffnikAssigned Tojeffnik 
PrioritynormalSeveritymajorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version4.1 
Target VersionFixed in Version4.2 
Summary0000240: Automatic character login not working
DescriptionThe one issue I see is that automatic character login doesn't seem to work for me, but in all my changing things around I may have corrupted a preferences file or something. It seems to show the world name instead of character name as the name of the "view".
Additional InformationThere may be some sort of configuration file corruption; JamochaMUD may not currently be doing sufficient error checking to catch this.
TagsNo tags attached.

Activities

jeffnik

2009-08-11 15:07

administrator   ~0000215

Automatic login information was not being passed on to the MU* server due to a change in how world information was passed with-in JamochaMUD.

Issue History

Date Modified Username Field Change
2009-07-04 13:29 jeffnik New Issue
2009-07-04 13:29 jeffnik Status new => assigned
2009-07-04 13:29 jeffnik Assigned To => jeffnik
2009-08-02 00:36 jeffnik Severity minor => major
2009-08-11 15:07 jeffnik Note Added: 0000215
2009-08-11 15:07 jeffnik Status assigned => resolved
2009-08-11 15:07 jeffnik Fixed in Version => 4.9
2009-08-11 15:07 jeffnik Resolution open => fixed