View Issue Details

IDProjectCategoryView StatusLast Update
0000243JamochaMUDMain Programpublic2009-09-18 00:51
ReportersdennisAssigned Tojeffnik 
PrioritynormalSeveritymajorReproducibilityalways
Status resolvedResolutionfixed 
Product Version4.2 
Target VersionFixed in Version4.3 
Summary0000243: Program will not end when using "quit" command
DescriptionWhen using the "Quit" command from the menu, the program will not end. I have to use a process killer to end JM directly. This occurs no matter where you are in the program.
Additional InformationI'm using eComStation 1.2MR with Java 1.4.2.
TagsNo tags attached.

Activities

jeffnik

2009-09-03 11:28

administrator   ~0000216

This issue may be due to removing System.exit(0) calls in an attempt to make JUnit tests pass. The code will have to be rolled back.

Issue History

Date Modified Username Field Change
2009-09-01 23:38 sdennis New Issue
2009-09-01 23:38 sdennis Status new => assigned
2009-09-01 23:38 sdennis Assigned To => jeffnik
2009-09-03 11:28 jeffnik Note Added: 0000216
2009-09-03 11:28 jeffnik Status assigned => acknowledged
2009-09-18 00:51 jeffnik Status acknowledged => resolved
2009-09-18 00:51 jeffnik Fixed in Version => 4.9
2009-09-18 00:51 jeffnik Resolution open => fixed