View Issue Details

IDProjectCategoryView StatusLast Update
0000039JamochaMUDFeature Requestpublic2005-09-24 21:29
ReporterjeffnikAssigned Tojeffnik 
PrioritynoneSeveritymajorReproducibilityalways
Status closedResolutionfixed 
Product Version 
Target VersionFixed in Version1.0 
Summary0000039: Create a jar-file archive of JamochaMUD
DescriptionCurrent JamochaMUD becomes a bit unwieldy when trying to run it on systems the developer doesn't have access to. This is due to JamochaMUD's need for a classpath, which can be circumvented with the use of a JarFile.
TagsNo tags attached.

Activities

jeffnik

2003-07-31 17:07

administrator   ~0000015

Jarfiles will now be a released regularly with other JamochaMUD archive formats.

Issue History

Date Modified Username Field Change
2005-08-20 22:03 jeffnik Status resolved => closed
2005-09-24 21:24 jeffnik Status closed => resolved
2005-09-24 21:24 jeffnik Fixed in Version => 1.0 rc1
2005-09-24 21:29 jeffnik Status resolved => closed