View Issue Details

IDProjectCategoryView StatusLast Update
0000004JamochaMUDUser Interfacepublic2005-10-14 02:13
ReporterjeffnikAssigned Tojeffnik 
PrioritynormalSeveritymajorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version1.0 
Target VersionFixed in Version1.2 rc2 
Summary0000004: Disappearing windows in X-Windows
Description In X-windows, opening and closing views can sometimes cause the output window to disappear completely and leave you only with the input window.
TagsNo tags attached.

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2005-10-14 02:11 jeffnik Status confirmed => closed
2005-10-14 02:11 jeffnik Fixed in Version => 1.2 rc2
2005-10-14 02:12 jeffnik Status closed => resolved
2005-10-14 02:12 jeffnik Resolution open => unable to reproduce
2005-10-14 02:12 jeffnik Assigned To => jeffnik
2005-10-14 02:13 jeffnik Product Version => 1.0
2005-10-14 02:13 jeffnik Status resolved => acknowledged
2005-10-14 02:13 jeffnik Status acknowledged => resolved
2005-10-14 02:13 jeffnik Resolution unable to reproduce => fixed