View Issue Details

IDProjectCategoryView StatusLast Update
0000076JamochaMUDUser Interfacepublic2005-09-24 21:29
ReporterjeffnikAssigned Tojeffnik 
PrioritynormalSeverityminorReproducibilityrandom
Status closedResolutionfixed 
Product Version 
Target VersionFixed in Version1.0 
Summary0000076: Extra window appears
DescriptionFrom time to time, due to maximising/minimising the main window, a second smaller window will appear. This window is used for holding the input window when JamochaMUD is operating in "split" mode. Uncertain as to why it appears sometimes in "combined" mode.
TagsNo tags attached.

Activities

jeffnik

2004-07-31 01:13

administrator   ~0000041

This bug was caused by JamochaMUD setting all the frames' sync states to true, even when not operating in "split" view. Since a frame's state was sync-true, whenever one frame would appear, every other frame would as well.

jeffnik

2004-09-20 01:51

administrator   ~0000065

If a previous version of JamochaMUD was using the option for "split frames", it would be carried forward in newer versions of JamochaMUD to show the same problem. Find a way to do an initial check for this, at least until the problem is fixed.

jeffnik

2004-09-21 01:12

administrator   ~0000066

In the new version of JamochaMUD this feature will automatically be disabled until the split frames portion of JamochaMUD can be fixed.

Issue History

Date Modified Username Field Change
2004-07-31 01:13 jeffnik Status new => resolved
2004-07-31 01:13 jeffnik Resolution open => fixed
2004-07-31 01:13 jeffnik Assigned To => jeffnik
2004-07-31 01:13 jeffnik Note Added: 0000041
2004-09-20 01:51 jeffnik Status resolved => feedback
2004-09-20 01:51 jeffnik Resolution fixed => reopened
2004-09-20 01:51 jeffnik Note Added: 0000065
2004-09-21 01:12 jeffnik Status feedback => resolved
2004-09-21 01:12 jeffnik Resolution reopened => fixed
2004-09-21 01:12 jeffnik Note Added: 0000066
2005-08-20 22:06 jeffnik Status resolved => closed
2005-09-24 21:16 jeffnik Status closed => resolved
2005-09-24 21:16 jeffnik Fixed in Version => 1.0 rc1
2005-09-24 21:29 jeffnik Status resolved => closed