View Issue Details

IDProjectCategoryView StatusLast Update
0000086JamochaMUDMain Programpublic2005-10-24 03:08
ReporterPaulTBAssigned Tojeffnik 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version1.0 
Target VersionFixed in Version1.2 rc2 
Summary0000086: Paste to 'connect' dialog goes to main window input if main window open.
Description1. Start JamochaMUD and connect to a MUD
2. Select Connection - Connect to a New MU*
3. Select Edit MU* or Add MU*
4. Copy text from some other location (e.g. MU* address from Internet Explorer)
5. Past text 'into' MU* Address or other field
RESULT: Text appears in input area of main window.
TagsNo tags attached.

Activities

jeffnik

2005-10-24 03:08

administrator   ~0000090

The paste problem was due to the mixing of light-weight and heavy-weight Java components. A new version of the MuckConnector has been created using only the Swing classes and seems to have fixed the problem.

Issue History

Date Modified Username Field Change
2004-08-24 10:44 PaulTB New Issue
2005-08-20 22:13 jeffnik Status new => confirmed
2005-08-20 22:14 jeffnik Status confirmed => assigned
2005-08-20 22:14 jeffnik Assigned To => jeffnik
2005-10-15 02:56 jeffnik Status assigned => confirmed
2005-10-15 02:56 jeffnik Product Version => 1.0
2005-10-24 03:08 jeffnik Status confirmed => resolved
2005-10-24 03:08 jeffnik Fixed in Version => 1.2 rc2
2005-10-24 03:08 jeffnik Resolution open => fixed
2005-10-24 03:08 jeffnik Note Added: 0000090