View Issue Details

IDProjectCategoryView StatusLast Update
0000089JamochaMUDFeature Requestpublic2005-09-24 21:29
Reporterthufir2Assigned Tojeffnik 
PrioritynormalSeverityfeatureReproducibilityN/A
Status closedResolutionfixed 
Product Version 
Target VersionFixed in Version1.0 
Summary0000089: Java Web Start (JamochaMUD.jws)
Descriptionit'd me much preferable to distribute JamochaMUD as .jws, rather than a .jar or the other options. wouldn't that also be less headache, meaning more code? :)
TagsNo tags attached.

Activities

jeffnik

2004-09-19 18:21

administrator   ~0000063

I'll check on the details of creating a webstart application out of JamochaMUD. I agree that it might be simpler for some folks, as well as having the potential for an easier "roll-out" of updates.

jeffnik

2004-09-22 23:09

administrator   ~0000067

Last edited: 2005-09-24 21:15

A Java Webstart feature has been added to http://www.jamochamud.org and seems to be working correctly.

Issue History

Date Modified Username Field Change
2004-09-15 08:20 thufir2 New Issue
2004-09-19 18:20 jeffnik Status new => assigned
2004-09-19 18:20 jeffnik Assigned To => jeffnik
2004-09-19 18:21 jeffnik Note Added: 0000063
2004-09-22 23:09 jeffnik Status assigned => resolved
2004-09-22 23:09 jeffnik Resolution open => fixed
2004-09-22 23:09 jeffnik Note Added: 0000067
2005-08-20 22:06 jeffnik Status resolved => closed
2005-09-24 21:15 jeffnik Note Edited: 0000067
2005-09-24 21:16 jeffnik Status closed => resolved
2005-09-24 21:16 jeffnik Fixed in Version => 1.0 rc1
2005-09-24 21:29 jeffnik Status resolved => closed